天空娱乐公司

顶部左侧

牛熊判势主图指标 通达信 贴图 未加密 无未来(图文)黄金

2020-02-17 18:46:44 阅读()
导读:牛熊判势主图指标 通达信 贴图 未加密 无未来 不少股友问我《五位一体》是用什么原理、什么代码制作的,也有尝试和谐指标,我干脆把以前折腾过的指标发出来,供大家

牛熊判势主图指标 通达信 贴图 未加密 无未来

不少股友问我《五位一体》是用什么原理、什么代码制作的,也有尝试和谐指标,
我干脆把以前折腾过的指标发出来,供大家参考(源码公开、仅供娱乐)

我有几个心得,分享给股友:
1、炒股要有“逆人类”思维;
2、炒股是一个“击鼓传炸弹”的游戏;
3、股市是一个“零和”的博弈游戏;
4、股市里没有“莫名其妙”的热心人

牛熊判势是仿制的金牛判势(有未来函数),用法自研


快线:=(MA(C,3)+MA(C,6)+MA(C,12)+MA(C,24))/4;
慢线:=(MA(快线,3)+MA(快线,6)+MA(快线,12)+MA(快线,24))/4;
参数:=EXPMA(慢线,5);
上轨:EXPMA(参数*1.14,5),DOTLINE,COLORMAGENTA;
下轨:EXPMA(参数*0.86,5),DOTLINE,COLORGREEN,LINETHICK2;
变轨:EMA(下轨,25),DOTLINE,COLORYELLOW,LINETHICK2;
DRAWBAND(下轨,RGB(55,0,0),变轨,RGB(0,50,0));
BBII:=(MA(C,3)+MA(C,6)+MA(C,12)+MA(C,24))/4;
牛熊线:(MA(BBII,3)+MA(BBII,6)+MA(BBII,12)+MA(BBII,24))/4,COLORBLUE,LINETHICK4;
熊:IF(牛熊线<REF(牛熊线,1),牛熊线,DRAWNULL),COLORBLUE,LINETHICK4;
牛:IF(牛熊线>REF(牛熊线,1),牛熊线,DRAWNULL),COLORRED,LINETHICK4;

DRAWKLINE(H,O,L,C);
STICKLINE(变轨>LOW AND 变轨<HIGH,变轨,MIN(MIN(OPEN,CLOSE),变轨),2,0),COLORMAGENTA;
STICKLINE(变轨>MIN(C,O) AND 变轨<MAX(C,O),变轨,MIN(OPEN,CLOSE),2,0),COLORMAGENTA;
STICKLINE(变轨>HIGH,OPEN,CLOSE,2,0),COLORMAGENTA;
STICKLINE(变轨>HIGH,HIGH,LOW,0,0),COLORMAGENTA;
STICKLINE(下轨>LOW AND 下轨<HIGH,下轨,MIN(MIN(OPEN,CLOSE),下轨),2,0),COLORYELLOW;
STICKLINE(下轨>MIN(C,O) AND 下轨<MAX(C,O),下轨,MIN(OPEN,CLOSE),2,0),COLORYELLOW;
STICKLINE(下轨>HIGH,OPEN,CLOSE,2,0),COLORYELLOW;
STICKLINE(下轨>HIGH,HIGH,LOW,0,0),COLORYELLOW;

 


牛熊判势主图指标 通达信 贴图 未加密 无未来


免责声明:本文系转载,版权归原作者所有;旨在传递信息,不代表本站的观点和立场。

热门TAGS

更多>>
公式频道
股票软件
配资资讯
天空娱乐公司
股票开户
理财频道
股票入门
技术分析
技术进阶
高手养成
配资平台
凯发k8体育注册开户 ,花花公子娱乐场,娱乐世界彩票网登录¶|亚洲最大平台 pk989,一号站娱彩票平台,澳门娱乐美高梅网址¶|亚洲最大平台 奔驰宝马游戏官方网站,彩票平台上投注啥意思,九五至尊捕鱼棋牌¶|亚洲最大平台 葡京娱乐平台注册,nba推介,太阳城代理¶|亚洲最大平台 打鱼游戏,www.h5518.com,1元网投赌场¶|亚洲最大平台 网赌棋牌的可怕,Q7Q7电玩官网,明升国际线上¶|亚洲最大平台 Q8论坛,云顶国际网上,小金体育最新¶|亚洲最大平台 澳门手机验证码平台,大连步步为赢下载,鱼王争霸捕鱼机¶|亚洲最大平台 英国立博官方,澳门八大娱乐场,www.hg1271.com¶|亚洲最大平台 江苏快三app下载,澳门新世界注册官网,棋牌游戏评测门户¶|亚洲最大平台